MSVCRTのエラー

最終更新日02 Feb 2018 04:52

LINK : warning LNK4098: defaultlib 'MSVCRT' conflicts with use of other libs; use /NODEFAULTLIB:library

使用しているライブラリと同じRuntime LIbraryを使わないといけない。
GLFW使ってたらこのエラーに遭遇した。

設定を変えるには

Configuration Properties->C/C++->Runtime Library

GLFW3だとMDdにすると衝突しなくなった


ファイル

サポートサイト Wikidot.com