Android Api

android-api.png

APIバージョンごとに挙動を切り替えるコード

if (Build.VERSION.SDK_INT >= 19) {
        //API Level19用のコード
        }else{
            //API Level 19未満の場合のコード
        }

サポートサイト Wikidot.com